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ADOBE INDESIGN CS CC 2019 - הגדרות עברית

משתמשי אינדיזיין יקרים,

אדובי אינדיזיין )Adobe InDesign( היא תוכנה שעברה הטמעה 
עברית וערבית בחברת אדובי, יצרנית התוכנה אולם חלק 

מההגדרות הבסיסיות אינן מתאימות לעבודה בעברית ועל כן 
עלינו לשנותן ולקבוע אותן כברירת מחדל לפני שאנו פותחים 

מסמך חדש בתוכנה.

לאינדיזיין מספר תכונות בעברית שקשה להבינן לבד וללא 
קריאה מוקדמת של אופן העבודה בעברית בתוכנה, אתם 

עשויים להיתקל במלל שעשוי להיראות כבעייתי אולם בעצם 
אינו מכיל הגדרות נכונות. בעזרת הגדרות מתאימות תוכלו 

לתקן תוצאות של סימנים הפוכים או מילים ששינו את מיקומן 
בקלות. חלק מהגדרות אלו מופיעות באופן דומה בתוכנות 

נוספות של אדובי ותוכלו ליישם את הבנתכם גם שם. 

קובץ זה מגיש לכם סיכום קצר של ההגדרות, מדריך קצרצר 
לתחילת עבודה )כולל ייבוא של מלל רב־לשוני וטיפול בו( 

וטבלה המתארת בעיות ופתרונן. 

מספר מילים על התקנת תוכנות הענן - שימו לב!
מזה מספר שנים שאנו עובדים בתוכנות בגרסת CC, שזה קיצור 
של "Creative Cloud" )ענן קריאטיבי(. הענן של אדובי הינו שירות 

המאפשר לקבל את תוכנות היצירה והעריכה של אדובי וכן 
שירותים נוספים במודל המבוסס על מנוי תקופתי.

שירות זה, מאפשר להוריד תוכנות )אותן נתקין במחשב שלנו 
כפי שהתקנו עד היום(, קבלת עדכונים שוטפים ברגע שהם 

יוצאים מבלי שנצטרך לברר מה חדש, מתי, היכן להוריד ואיך 
לעדכן כשבנוסף נקבל שירותים נוספים אותם נוכל לבחור על־

פי צרכינו כגון אחסון וסנכרון קבצים אליהם נוכל לגשת דרך 
מדיות שונות )מחשב, מכשירים ניידים חכמים וכו'( או לשתפם 

עם לקוחות באמצעות קישור מבלי שהם יצטרכו להתקין תוכנה 
או לרכוש מנוי בעצמם. 

לפני שאתם מתקינים את התוכנות, עליכם לוודא שהגדרתם 
התקנה של גרסאות תומכות עברית. אנא הכנסו לטיפ מס׳ 75 

באתר שלי וקראו את הוראות ההתקנה:
http://indesignme.co.il/tips/install_adobe_hebrew/

מדריך הגדרות עברית וטיפול במלל רב־לשוני
מאת: שלומית היימן

תודה מיוחדת לפונטביט על הגופנים: קמפוס, עוגן, אופטימום ושפע-פרו ולפונטייפ על גופן ארץ הצבי

רשימת קישורים חשובים לעזרת אדובי בעברית ובאנגלית:

http://www.adobe.com/il_he/ :אדובי ישראל
http://helpx.adobe.com/il/support.html :תמיכה ועזרה

https://helpx.adobe.com/il_he/indesign.html :עזרה לאינדיזיין כללי
https://helpx.adobe.com/il_he/indesign/topics.html :עזרה לאינדיזיין נושאים
https://helpx.adobe.com/indesign/topics.html :עזרה לאינדיזיין באנגלית

.https://helpx.adobe.com/il_he/indesign/using/arabic-hebrew.html :על תמיכה בעברית/ערבית בתוכנות אדובי

קישורים אלי:
www.indesignme.co.il :טיפים, מדריכים ושיעורים קלים להורדה תוכלו למצוא באתר שלי

https://www.facebook.com/shlomitindesign/ InDesign Wizard - בפייסבוק - שלומית אינדיזיין
https://www.instagram.com/indesignme Shlomit InDesign - באינסטגרם

בהצלחה,
ואם תרצו הדרכה מלאה תוכלו ליצור עימי קשר:
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כתיבה בעברית ובערבית
מי שלא מכיר את כל ההגדרות הכתובות כאן בדיוק, לא יודע לעבוד עם אינדיזיין כפי שצריך! לכן, עליכם לקרוא וללמוד כל פרט 

במדריך מתומצת זה בלי לדלג על אף מילה. כך, תוכלו להבין את התייחסות התוכנה למלל־רב לשוני שחלקו נקרא או מימין לשמאל או 
משמאל לימין תוך התאמת הגדרות קבועות שיהפכו להיות ברירת המחדל של התוכנה )זאת עושים כשאין אף מסמך פתוח(. 

הגדרות אלו מרוכזות למעשה בארבעה נושאים: כיוון המסמך, סיפור )Story(, פסקה )Paragraph( ותו )Character( ואנו נלמד אותן על־פי 
סדר הגדרתן. קובץ זה מיועד לצפייה במסך ועל כן כדאי להתבונן בו בתוכנת רידר )חינם( או אקרובט.

1. העדפות כלליות של התוכנה
גשו להעדפות הכלליות של אינדיזיין: וודאו כי אין מסמך 

 InDesign>Preferences>General :פתוח ובחרו מתוך התפריט את
)עריכה<העדפות<כללי( או לחצו על Cmd+k או Ctrl+k בחלונות.

נפתח חלון בו מצד שמאל ניתן לבחור בנושא ההגדרה ומצד 
ימין מתחלפות ההגדרות השונות על־פי הנושא הנבחר.

)Typographer's Quotes( א. מרכאות חכמות
באינדיזיין )וגם בפוטושופ ואילוסטרייטור( ניתן לבטל את 

השימוש במרכאות חכמות מאחר ואינן קיימות בשפה העברית. 
 Use Typographer's אות(, וודאו כי אפשרות( Textגשו בצד ל־

Quotes )השתמש במרכאות חכמות( מבוטלת. לטיפול מדוייק 

יותר במלל רב־לשוני, עדיף להשאיר אפשרות זו פעילה אולם 
אז יש להגדיר את מה שכתוב בסעיף 1ב'.

מרכאות חכמות הן בדרך כלל מרכאות שצורתן מסולסלת )ועל־כן 
נקראות גם מרכאות מסולסלות( ומופיעות באופן אוטומטי בתחילתו 
של ציטוט ובסופו )התוכנה תבדוק אם יש רווח לפני או אחרי המילה 
יש להן מופעים שונים כמו  או סוגרות(.  הן פותחות  זה היא תקבע אם  ולפי 
עליונות בתחילת ובסוף המילה או עליונות בתחילת מילה ותחתונות בסופה, 
על כל פנים ניתן לבחור את מראיהן. בעברית, אין מרכאות חכמות אלא רק 

מרכאות ישרות.

מרכאות חכמות מרכאות ישרות

אם נסתכל על לוח המקשים, לא נמצא מקש מיוחד למרכאות ישרות ומקש 
מי  המרכאות.  סימן  מודפס  עליו  אחד  מקש  אלא  חכמות,  למרכאות  מיוחד 
שייקבע איזה סוג של מרכאות נקבל בעת ההקלדה זה אנחנו. את האפשרות 

לשימוש במרכאות חכמות ניתן למצוא בכל תוכנה ובכל מעבד תמלילים.

)אותיות, מספרים,  יש טבלה המכילה את כל הסימנים של הגופן  גופן,  לכל 
A במקלדת,  "גליפים". כשאנו לוחצים על התו  וכיוב'( הנקראים  ניקוד  סימני 
התוכנה ניגשת לטבלה זו ומושכת משם את הגליף של התו A. אולם בניגוד לתו 
A אם פותחים את טבלת הגליפים של הגופן בו אנו משתמשים ניתן למצוא 

.A סוגים שונים של מרכאות בעוד שאין סוגים שונים של התו

תיגש  היא  הוראה שעליה להשתמש במרכאות חכמות,  נתתם לתוכנה  אם 
לגליף המתאים אשר מכיל מרכאות חכמות בכל פעם כשתלחצו על מקש 
לגליף  מחדל  כברירת  תיגש  התוכנה  כזו,  הוראה  נתתם  לא  אם  המרכאות. 

המכיל את מרכאות היישרות. 

בשפה העברית יש רק סוג אחד של מרכאות והוא מרכאות יישרות. וכך, אם 
בכל זאת האפשרות של שימוש במרכאות חכמות מסומנת, התוכנה ניגשת 
לתא בו אמור לשבת הגליף ‑ומאחר וגליף זה אינו קיים, או שתקבלו סימן מוזר 

במקומו, או שלא תקבלו דבר.

ב. הגדרת המילון
גשו בצד לתפריט Dictionary )מילון( והתאימו את המילון לשפה 

המובילה של המסמך. אם בחרתם בעברית, גשו לתפריטים 
של Double Quotes )מרכאות כפולות( ו־Single Quotes )מרכאות 

בודדות( ובחרו באפשרות האחרונה מתוך הרשימה. במידה 
ותעשו זאת, תוכלו להשאיר את המרכאות החכמות פעילות 
)סעיף 1א'(. במצב זה, יתקבלו מרכאות ישרות למלל עברי, 

 .)ABC( למלל המשתמש בתווים רומיים )ומסולסלות )עליונות
זכרו כי ההגדרה צריכה להיעשות לפני ההקלדה ולא אחריה. 

מרכאות שכבר הוקלדו לא ישתנו ויהיה צורך להקלידם מחדש.

)Auto Correct( - ג. בדיקת איות אוטומטית
לאינדיזיין יש אפשרות לבצע בדיקת איות אוטמטית. גשו 

בצד לתפריט Autocorrect )תיקון שגיאות אוטומטי( וסמנו את 
האפשרות Enable Autocorrect )הפעל תיקון שגיאות אוטומטי(, 

ולאחר מכן בחרו מתוך התפריט בשפה הרצוייה.

)Binding( 2. כיוון המסמך - כריכה
כיוון המסמך - כריכה מימין לשמאל ולהיפך - )Binding( נקבע 

בחלון פתיחת מסמך חדש )לקבלת צורת החלון של גרסאות 
 General התוכנה ותחת File>Preferences קודמות, גשו לתפריט

.Use Legacy "new Document" Dialog סמנו את האפשרות
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ייקבעו  שהן  מנת  על  פתוח  מסמך  אף  כשאין  אלו  הגדרות  בצעו 
כברירת מחדל. תוכלו לקבוע הגדרות קבועות נוספות כגון גודל דף, 
ותרצו  במידה  וכיוב'.  נוספות(,  אפשרויות   - More Options( בליד 
 Layout>Margins and :לקבוע גודל שוליים אחר למלל הרץ, גשו בתפריט ל

Columns )פריסה<שוליים וטורים(. 

3. הגדרות בסיסיות של מלל

להגדרות הבאות ניתן לגשת דרך תפריטי התוכנה השונים אולם כדי  
שהגדרות אלו ייקבעו כברירת מחדל, יש לשנות את סגנון הפסקה - 
Basic Paragraph )פסקה בסיסית( כשאין מסמך פתוח. גשו לחלונית 

הסגנון  על  פעמיים  והקישו  פסקה(  )סגנונות   Paragraph Styles שנקראת 
הנמצא בסוגריים מרובעים בשם Basic Paragraph )פסקה בסיסית(. עברו על 
ההגדרות הבאות ופעלו בהתאם. ההגדרות הניתנות כאן הן הגדרות הכרחיות 
לעבודה עם מלל מוביל בעברית. כמובן, שניתן להוסיף בשדות השונים הגדרות 

נוספות שאף הן יהפכו לברירת מחדל כמו סוג גופן, גודל וכיוב'.

)Ligatures( א. הגדרת גופן עברי וליגטורות
יש לוודא כי גופן ברירת המחדל של התוכנה הוא גופן עברי. אנו 
נשתמש בגופן Adobe Hebrew המותקן ביחד עם התוכנה. באותו 

החלון, יש לבטל את אפשרות הליגטורות: 
מיקום הגדרת גופן 

וליגטורות בחלון 
 Paragraph Style הגדרות
)סגנונות פסקה( נמצא 

 Basic Character תחת
Format )תבניות תו 

בסיסיות(. שימו לב: כל 
הגדרה שתקבעו כאן 

בנוסף לביטול הליגטורה 
תהפוך לחלק מברירת 

המחדל עמה ייפתח כל 
קובץ חדש. 

מיקום הגדרת גופן, ליגטורות 
 ושפה 

 Character סעיף ב'( בחלונית(
)תו(.

ליגטורה היא גליף הקיים במערכת הגליפים של הגופן אך בשונה  
ממרכאות חכמות )שם מתבצעת החלפה של הגליף( כאן התווים 
נשארים אולם תצוגתם נלקחת מגליף אחר. כשאנו מפעילים את 
אפשרות הליגטורות, בכל פעם שיש צירופי תווים שהוגדרו מראש כליגטורות, 
הם מוצגים באמצעות גליף מוכן אך לא מוחלפים. התווים מוצגים כמחוברים 
וביטול האפשרות מציגם חזרה כבודדים. מאחר והשימוש בליגטורות מתייחס 
לטיפול בתווים ולא לטיפול בכל התוכנה הגדרתם נמצאת תחת התפריט של 

החלונית תו.
 ff fi ffl ff fi ffl
בלי ליגטורה עם ליגטורה 

כמובן, שעל הגופן להכיל גליפים של ליגטורות אחרת שום דבר לא יישתנה. 
גם אפשרות זו, בדומה למרכאות, אינה מתאימה לשימוש במלל עברי. אם לא 
נכבה אפשרות זו, אנו עשויים למצוא תווים שנדבקו זה לזה )לדוגמא האותיות 

א ו־ל: אל( או במקרים אחרים העלמות של האותיות. 

צירופי האותיות המכילות ליגטורות הוא קבוע ברב המקרים. הדרך היחידה 
לקבל ליגטורה בעברית היא רק דרך שימוש בגופני Open Type ועל כך תוכלו 

לקרוא בעמ' 7.

 רוצים לראות את כל הגליפים של הגופן שבחרתם? גשו בתפריט ל־ 
הגליפים  כל  את  לראות  גם  ותוכלו  )אות<גליפים(   Type>Glyphs

ולהקליק פעמיים על גליף כדי להכניסו למלל.

)Language( ב. שיוך שפה למלל
יש לשייך שפה מתאימה לשפת המלל הרץ.

מיקום הגדרת השפה 
בחלון הגדרות 

 Paragraph Style

)סגנונות פסקה( נמצא 
 Advanced תחת

 Character Formats

)תבניות תו מתקדמות( 
 Language במקטע

)שפה(. למיקום הגדרת 
שיוך שפת המלל 

בחלונית Character )תו( 
ראו תמונה בסעיף 

הקודם )א'(.

אם לא משייכים שפה למלל, מילון שבירת המילים, האיות ומבנה  
הספרות של המלל לא יעבדו בצורה נכונה. את המילון הרצוי בהתאם 

לשפה ניתן לקבוע בהעדפות התוכנה כפי שנאמר בסעיף 1ב'. 

Middle East ג. הגדרות
הגדרות Middle East הן אוסף של הגדרות שמטפלות בכמה 

נושאים הקשורים לשפה המובילה ושמאוד חשוב להגידרן נכון 
אחרת ניתקל בבעיות.

)Digits( ספרות
את הספרות באינדיזיין רצוי להקליד מהמקלדת הנומרית. 

אינדיזיין מאפשרת לבחור 3 סוגי ספרות לשפות שונות. ניתן 
לבחור את השפה בה יופיעו הספרות. בחרו בהגדרה של ספרות 

ערביות, או את סוג הספרות הרצוי על־פי ההגדרות הבאות:
1234567890 :)Arabic( ספרות ערביות

1234567890 :)Hindi( ספרות הודיות
1234567890 :)Farsi( ספרות פרסיות

שאנחנו   הספרות  של  צורה  מייצג  ערביות"  "ספרות  המונח  מדוע 
מכירים? זהו מונח בינלאומי שנקבע כדי למנוע בלבול בין הספרות 

הרומיות )I II III( לבין צורתן של ספרות אחרות.

מיקום הגדרת 
 )Digits( הספרות

 Character בחלונית
)תו(.
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)Character Directon( כיוון כתיבת התווים
כיוון הכתיבה נקבע על פי סדר הקלדת התווים בהתאם לשפה 

בה משתמשים )Language Script(. לאינדיזיין יכולת אבחון 
אוטומטית לכיוון כתיבת המלל. בכתיבה מימין לשמאל )עברית, 

ערבית( יש להקפיד כי כיוון האות )Character Direction( בפסקה 
יהיה במצב "ברירת מחדל" )Default(. וכך, בזמן שאתם מקלידים 
בעברית/ערבית האותיות נכתבות מימין לשמאל, ובזמן הקלדת 

ספרות או תווים רומיים )אנגלית(, האותיות נכתבות משמאל 
לימין. 

החל מגרסה 4.0.2.302 נוספה לאינדיזיין תכונה בהעדפות התוכנה  
)Preferences>Right to Left( המחייבת סימנים נייטרלים )כמו נקודה, 
פסיק, מקף( להתנהג על־פי שפת הקלדתן. כלומר, אם האפשרות 
תהיה מסומנת, ומצב הכתיבה שלי יהיה עברי/ערבי )✡ במק, "עב" בפיסי(, סימני 
הפיסוק יוקלדו בכיוון ימין שמאל. תכונה זו מבטלת את כיוון התו האוטומטי וכך 
הקלדה של מספרים עם נקודות עשרוניות או מספרי טלפונים עשויים להתקבל 
הפוך. שימו לב מה מתאים לצרכים שלכם ובחרו בהתאמה. תכונה זו גם מזהה 

את כיוון התווים כפי שהוקלדו בתוכנת וורד בעת ייבוא המלל לאינדיזיין.

 מיקום הגדרת 
כיוון כתיבת התווים 
 )Character Direction(

בחלונית Character )תו(.

כדאי ואף רצוי להכין סגנון תו מיוחד לכיוון שמאל־ימין וסגנון נוסף  
)כגון מקף(  לכיוון ימין־שמאל. אם תאלצו לשנות כיוון תו כלשהו 
ותרצו לקבע אותו כך שלא ישתנה שלא בכוונה - זו הדרך הנכונה 

לעשות זאת.

)Diacritics Positioning( - מיקום דיאקריטים
InDesign ME תומכת בדיאקריטים )בינהם גם ניקוד(. מאחר והם 

צפים מעל או מתחת לאות, חשוב כי מיקומם יהיה מדוייק. 
ניתן להגיע לתפריט הדיאקריטים מתוך התפריט הראשי 
Window>Type And Tables>Diacritics Positioning )חלון<אות 

וטבלאות<דיאקריטים( או מתוך חלונית התו. בחלונית שתוצג, 
תוכלו לבחור באחת מן האפשרויות אשר בתפריט הנגלל. אם 
תבחרו ב־None )ללא(, הניקוד יוצג במיקומו הבסיסי בהגדרות 

הגופן שנקבעו מראש. בחרו בהגדרות השונות לקבלת המראה 
הרצוי לכם. תוכלו גם לסמן אות בודדה, מילה או את כל המלל 

 Additional Adjustment ולהתאים את הדיאקריטים כרצונכם בעזרת
)התאמה נוספת(.

 .OpenType מסוג  בגופנים  ורק  אך  מלא  בניקוד  תומכת  אינדיזיין 
את  זה  בסעיף  לסמן  יש  אלו,  בגופנים  במקומו  ישב  שהניקוד  כדי 

האפשרות OpenType )להרחבה בנושא ראה עמ' 7(. 

מיקום הגדרת 
הדיאקריטים בחלונית 
Character )תו( וחלונית 

בחירת מיקומם.

עם אפשרות 
OpenType

בלי אפשרות 
OpenType

עֲרָה עֲרָהוְהַנַּ וְהַנַּ

)Paragraph Direction( ד. כיוון הפסקה
כיוון הפסקה בשונה מכיוון הסיפור, שולט על סדר הופעת 

המילים וסימני הפיסוק בתוך הפסקה. הגדרת כיוון הפסקה 
נמצא בחלונית Paragraph )פסקה(. כיוון הפסקה בה המלל 

המוביל הוא עברי או ערבי יהיה מימין לשמאל ולהיפך בשפות 
שכיוון כתיבתן הוא משמאל לימין.

 כיוון פסקה

מימין לשמאל

כיוון פסקה 

משמאל לימין

מיקום הגדרת כיוון הפסקה בחלונית Paragraph )הפסקה(

)Hyphenation( ה. שבירת מילים
Hyphenation - שבירת מילים בעברית אינה "חוקית". כדאי לבטל 

אפשרות זו באופן קבוע. 
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)Justification( ו. יישור ועורך פסקאות
לאינדיזיין כלי מיוחד המטפל בפסקאות המחליט בעצמו על 

ריווחי פסקאות ושבירת שורות. כלי זה בוחן את מספר המילים 
בשורה, מילה יתומה בסוף פסקה, שורות ארוכות או קצרות, 
מלים רבות בשורה אחת ומעטות בשורה אחרת וכו', ומפזר 

את המילים באופן כמה שיותר אחיד כדי לגרום למראה נעים 
של הפסקה בין אם היא מיושרת לימין, שמאל או יישור בלוק 
)מכירים את המושג "נחשים לבנים"? - אז את זה הוא מנסה 

 למנוע(. לעורך הפסקאות המטפל במלל עברי קוראים:
Adobe World Ready Paragraph Composer. בניגוד אליו, יש כלי 

המטפל בכל שורה בפסקה כאילו והיא עצמאית, כלי זה נקרא 
Adobe World Ready Single-Line Composer. במקומות בהם אתם 

רואים שהמלל מסתדר אחרת ממה שרציתם, נסו להחליף בין 
שתי האפשרויות.

.Justification מיקום הגדרת עורכי הפסקאות בחלון הסגנונות נמצא תחת

מיקום הגדרת עורכי הפסקאות בחלונית הפסקה.

לשפות   מותאמים  )שאינם  האחרים  הכלים  משני  באחד  בחירה 
המזרח התיכון(, תגרום לכל האותיות להתהפך. הקפידו לבחור את 

הכלי המתאים לשפה בה אתם עובדים.

כפי שנאמר, בחלון הגדרת הסגנון הבסיסי, תוכלו להגדיר סגנון איתו  
תתחילו לעבוד בכל פעם שייפתח מסמך חדש. תוכלו לסמוך על 
הסגנון הזה שהוא תקין ולהחיל אותו על מלל שנראה לכם כבעייתי. 
לא  אם  )גם  הנכונות  ההגדרות  את  יקבלו  הם  חדשים  סגנונות  תצרו  כאשר 

תבססו עליו את הסגנון(.

)Story Direction( 4. כיוון הסיפור
גם לתיבת )או מסגרת( מלל )Text Frame( יש כיוון כתיבה: מימין 
לשמאל )לכתיבה בעברית ובערבית( ומשמאל לימין. לכל תיבת 

 )Out port( ויציאת מלל )In port( מלל יש נקודת כניסת מלל
המעידה על כיוונה. אם היא מופיעה בצד ימין - אז אנו נמצאים 

בתיבת מלל שכיוונה מימין לשמאל. כיוון כלי המלל שייבחר, 
הוא שייקבע את כיוון תיבת המלל שתיצרו.

נקודת כניסת מלל

נקודת יציאת מלל

לשינוי כיוון תיבת המלל )Direction(: בחרו את התיבה בעזרת 
כלי החץ או כלי המלל, גשו לתפריט הראשי ובחרו בפקודה 

Type>Story )אות<כתבה(. תוצג חלונית בה תוכלו להגדיר את 

כיוון הכתבה של תיבת המלל בעזרת כפתורים - מימין לשמאל 
או משמאל לימין. יש ללחוץ פעם אחת באמצעות העכבר על 

הכפתור המסמל את הכיוון המבוקש.

בחירת כלי המלל
גשו לתיבת הכלים אל הכלי מלל )T( ולחצו לחיצה ארוכה כדי 
להציג שורה של כלים נסתרים: שני כלי ME מיועדים לכתיבה 

מימין לשמאל ואילו השניים האחרים - לכתיבה משמאל לימין. 
הכלי מלל )Type Tool( מיועד לכתיבה במסגרת מלל והכלי אות 

על נתיב )Path Type Tool( נועד לכתיבה על נתיב וקטורי.

כדי לכתוב על נתיב, גשו לנתיב ,בחרו בכלי Type On Path )מלל על  
נתיב(, וכשנוצר הסימן "+" ליד הסמל הקיים, לחצו עם העכבר. לטיפול 
במלל על נתיב, גשו לתפריט הראשי Type>Type On Path )אות<אות 

על נתיב(. לאחר שהוקלד המלל, ניתן יהיה לטפל בו בכל כלי מלל שתבחרו.

עד כאן עסקנו בהגדרות בסיסיות וחשובות שצריך לתת לאינדיזיין  
תיקון  לאחר  כעת,  בעברית.  לעבוד  להתחיל  אפשר  שבכלל  לפני 
שהכל  לראות  תוכלו  מחדש,  התוכנה  את  ופתחו  סגרו  ההגדרות 

נישמר כברירת מחדל.

ראו טיפ לסיום בעמ' 11.
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הגדרות עברית נוספות

ME הכנסת תווים מיוחדים בשפות
תוכלו להכניס תווים מיוחדים בעברית ובערבית. כדי להכניסם 

 Type>Insert Special ME Character למלל גשו לתפריט הראשי
)אות<הכנס תו מיוחד למזרח התיכון( ובחרו בתו הרצוי. ניתן 
להגיע לתפריט זה על־ידי לחיצה על מקש Ctrl + לחיצה על 

העכבר )Macintosh( או לחיצה על הכפתור הימני בעכבר 
.)Windows(

כיווני מקפים - בתפריט זה תוכלו למצוא מקפים המכילים 
בתוכם הגדרות כיוון אשר יקבע את סדר התווים לפניו ואחריו. 

כדי להקל עליכם בעת כתיבת מלל או שינויו, הגדירו מקף ימיני 
ומקף שמאלי.

טבלאות
גם לטבלאות יש כיוון. כדי לשנות את כיוון הטבלה גשו לחלונית 

הטבלה ולחצו על הכפתור הרצוי.

כיוון טבלה 
מימין לשמאל

כיוון טבלה 
משמאל לימין

גשו לאתר שלי להורדת שיעור על הכנת טבלאות באינדיזיין. שיעור  
אינדיזיין  בה  והפשטות  זה מומלץ מאוד, בסופו תבינו את הקלות 

מטפלת בטבלאות. 

)Reverse Layout( הפיכת כיוון מסמך
לאינדיזיין כלי מאוד שימושי ההופך את כיוון הכריכה ואת 
כל כיווני שמאל־ימין השונים לכיוון לימין־שמאל ולהיפך. 

 Layout>Reverse Layout ניתן לגשת לכלי זה מהתפריט הראשי
)פריסה<הפיכת פריסה(. בחלון שנפתח תוכלו לבחור אפשרויות 

שונות להיפוך: הפיכת עמוד בודד, מספר עמודים או את כל 
המסמך ולהגדיר אם להפוך גם את עמודי האב )Master(. ניתן 

להפוך משטחים גרפיים, תיבות מלל ואף קו וקטורי.

בחרו באפשרויות הרצויות לכם ולחצו על "OK" )אישור(.

נתקלתם בפעולה שהייתם רוצים שיהיה לה קיצור מקשים? תוכלו  
 Edit>Keyboard Shortcuts לעשות זאת בקלות: גשו לתפריט הראשי
)עריכה<קיצורי מקשים(. בחלון שנפתח, תחת Product Area )תחום 
בפעולה  התחתון  ובחלק  הרצוי,  בתחום  הנגלל  התפריט  מתוך  בחרו  מוצר( 
הרצויה. הקלידו את הקיצור אל תוך השדה New Shortcut. שימו לב שמימין 
הזהרו  הרצוי.  הקונטקסט  את  לבחור  צריך  בו  נוסף  נגלל  תפריט  יש  לשדה 
מלהכניס קיצורים שקיימים עבור פעולות אחרות אחרת הן לא יעבדו ואינדיזיין 

תראה לכם אם הקיצור כבר בשימוש או לא מתחת לשדה.
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OpenType גופנים מסוג
גופנים מסוג OpenType פותחו בשיתוף פעולה בין חברת 

®Microsoft לחברת ®Adobe. גופנים אלו ניתנים לשימוש משותף 

על שתי מערכות ההפעלה: מקינטוש וחלונות.

OpenType דוגמא למראה גופן

גופני OpenType עשויים להכיל מעל 65,000 גליפים ומביאים 
לקהל המשתמשים אפשרויות נפלאות. למשל, ניתן לשלב בגופן 
בודד סוגים שונים של גופנים - כגון גופנים עבריים וערביים, או 

הכנסת גליפים מיוחדים כגון ליגטורה לאותיות א ו־ל )אל(. ניתן 
לעשות ריווחים מיוחדים לסדרות שונות של גליפים, אפשר 

להכניס ניקוד מדוייק וכיוב'.

הגופנים ייפעלו אך ורק בתוכנות התומכות בסוג זה של גופנים 
כמו למשל אינדיזיין.

 מידע נוסף על גופני OpenType תוכלו למצוא באנגלית בכתובת:
.http://www.adobe.com/products/type/opentype.html

OpenType שימוש בגופני
בחלונית התו )Character Palette(, תחת התפריט הנשלף גשו 

בתפריט ל־OpenType. מתוך הרשימה תוכלו לבחור באחת מן 
האפשריות הפעילות הרצוייה לכם. אם האפשרות אינה פעילה 

)נמצאת בתוך סוגריים מרובעים( סימן שהגופן אינו מכיל 
גליפים וטבלאות OpenType מתאימים שייתמכו בה. 

ליגטורות
במידה והגופן מכיל אפשרות של ליגטורה, ניתן להפעילה 
בעזרת בחירת האפשרות Discretionary Ligature )ליגטורות 

מנחות שבירה( מתוך תפריט OpenType. זו הדרך היחידה כיום 
להשתמש בליגטורות בעברית.

בלי ליגטורהעם ליגטורה

אלאל
)Discretionary Ligature( דוגמא לליגטורה

האפשרויות השונות משתנות בהתאם ליכולות שהוכנסו לגופן על־ 
ידי היצרן. גופנים שאינם מכילים אפשרויות אלו לא יגיבו לפקודות 
המבוקשות. אפשרויות אלו, לא משנות את הגליף שהוקלד, אלא 
מושכות גליפים קיימים. למשל, תחיליות קטנות אינן אותיות שהוקטנו באחוז 
מסויים, אלא אותיות שעוצבו מחדש והן קיימות במערכת הגליפים של הגופן 

עצמו.

)Justify All Lines( סוגי ריווח ביישור דו־צידי
תכונה זו השתנתה החל מגרסת CS6. לאחר שבחרנו ביישור 

לשני הצדדים, אנו יכולים לקבועי סוגי ריווח שונים באמצעות 
חלון היישור באופן הבא: מתוך התפריט הנשלף של חלונית 

Justification הפסקה, בחרו באפשרות

כדי להחליט על סוגי ריווח במלל המיושר ביישור לשני הצדדים 
ניתן לבחור אחת מן האפשרויות הקיימות בחלון זה, מימין 

למילה Justification )יישור לשני הצדדים(. כדי למתוח אותיות 
בעברית )אם יש ברשותכם פונט התומך בכך( יש לבחור 

.Justification Alternates (Naskh) באפשרות

:)Standard( דוגמא ליישור רגיל

הַמֹּלֵךְ  וֵרוֹשׁ  אֲחַשְׁ הוּא  וֵרוֹשׁ  אֲחַשְׁ ימֵי  בִּ וַיְהִי 
מְדִינָֽה׃ וּמֵאָה  רִים  וְעֶשְׂ בַע  שֶׁ וְעַד־כּוּשׁ  מֵהֹדּוּ 

:Naskh דוגמא ליישור

וֵרוֹשׁ הַמֹּלֵךְ  וֵרוֹשׁ הוּא אֲחַשְׁ ימֵי אֲחַשְׁ וַיְהִי בִּ
רִים וּמֵאָה מְדִינָֽה׃ בַע וְעֶשְׂ מֵהֹדּוּ וְעַד־כּוּשׁ שֶׁ

*דוגמאות אלו נעשו בגופן "שפע פרו" מאת פונטביט

לדוגמאות נוספות, גשו לעמוד הבא.
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OpenTypeדוגמאות לאפשרויות עיצוב נוספות ב־

הדוגמאות הבאות מדגימות רק חלק קטן מתוך אפשרויות התפריט OpenType הקיימות בגופן ארץ הצבי מאת חברת פונטייפ. אפשרויות 
אלו קיבלו הגדרות מיוחדות לטיפול במלל עברי בעל צרכים מיוחדים כגון: ראשי תיבות, תוספות עיצוביות, הסרת ניקוד וטעמים ממלל, 
טיפול במלל תנכ"י ועוד למעלה ממאה תכונות מרשימות. ההגדרות שנקבעו לגופן זה הן הגדרות מיוחדות שאינן משקפות בהכרח את 
שם התכונה )המופיעה באנגלית( ועל כן, עם רכישת הפונט יש להוריד את ה־"מדריך לתכונות האופן טייפ אקספרט" בו תמצאו פירוט 
מלא שיסביר לכם מה כל תכונה מאפשרת וכיצד להפעילה )המדריך של פונטייפ נכתב עבור גרסת CS5 ועל כן חלק מהתכונות יופיעו 

בגרסת CS6CC במקומות אחרים המצויינים במדריך זה. חשוב להגיש כי תוצאת האפשרויות השונות נקבעות על־ידי יצרן הגופן וכי לא 
יתאימו לגופנים שיוצרו בידי יצרן אחר. 

OpenType עםללא או מה להקלידתוצאת/הפעלת ההקלדהתוצאת האפשרותאפשרות

All Small Capsבית הספרטנותבית הספרראשי תיבות

Superscript/Superior10:3410:34מספר עשרוני עם קו תחתי

Subscript/Inferior100.00100.00נקודה עשרונית

Fractions1/21/2שברים בעלי קו נטוי

Ordinalתבליט ריבועיתוספת עיצובית לאלמנטים שונים][ ][

Ordinalתבליט מקושטתוספת עיצובית לאלמנטים שונים}{ }{

Ordinalץחץ שמאליתוספת עיצובית לאלמנטים שונים+shift <

Ordinalתחץ ימניתוספת עיצובית לאלמנטים שונים+shift >

Ordinalסימנים מתמטייםתוספת עיצובית לאלמנטים שונים\ + - *\ + - *

Stylistic Setsהסרת טעמי מקראset 18מ֑וֹךיש לבחור ב־ ֑ לְרֵעֲךָ֑ כָּ הַבְתָּ מ֑וֹךוְאָֽ ֑ לְרֵעֲךָ֑ כָּ הַבְתָּ וְאָֽ

Stylistic Setsהסרת טעמי מקרא וניקודset 19֑֑֑֑֑יש לבחור ב־ מ֑וֹךֽֽ ֑ לְרֵעֲךָ֑ כָּ הַבְתָּ ו֑א֑֑ה֑ב֑ת֑֑֑ ל֑ר֑ע֑ך֑֑ כ֑֑מ֑ו֑ךוְאָֽ

הבדלים בין ניקוד )שווא נח, שווא נע / דגש קל, דגש חזק / קמץ וקמץ קטן(
אפשרויות OpenType הן כה רבות שניתן אף ליצור הגדרה שתטפל בניקוד באופן גורף. להלן דוגמא למלל זהה שקיבל הגדרות שונות. 

השינויים שחלו לאחר החלת התכונה מסומנים באדום. לאפשרות קוראים Stylistic Sets ומתוכה נבחרה בכל פעם אפשרות שונה:

:OpenType כך נראה המלל המקורי ללא אפשרויות

מֹ֑ר  שְׁ ֑יךָ וְהָגִ֑יתָ בּוֹ֑ יוֹמָ֑ם וָלַ֑יְלָה לְמַ֑עַן֑ תִּ ֑ה מִפִּ א־יָמ֑וּשׁ סֵפֶר֑ הַתּוֹרָ֑ה הַזֶּ ח לֹֽ
יל: ֽ כִּ שְׂ רָכֶ֑ךָ וְאָ֑ז תַּ צְלִ֑יחַ אֶת־דְּ י־אָ֑ז תַּ ת֑וּב בּ֑וֹ כִּ כָל־הַכָּ לַעֲשׂ֑וֹת כְּ

התוצאה לאחר החלת האפשרות Stylistic Sets>set 10 תייצר דגש חזק

מֹ֑ר  שְׁ ֑יךָ וְהָגִ֑יתָ בּוֹ֑ יוֹמָ֑ם וָלַ֑יְלָה לְמַ֑עַן֑ תִּ ֑ה מִפִּ א־יָמ֑וּשׁ סֵפֶר֑ הַתּוֹרָ֑ה הַזֶּ ח לֹֽ
יל: ֽ כִּ שְׂ רָכֶ֑ךָ וְאָ֑ז תַּ צְלִ֑יחַ אֶת־דְּ י־אָ֑ז תַּ ת֑וּב בּ֑וֹ כִּ כָל־הַכָּ לַעֲשׂ֑וֹת כְּ

התוצאה לאחר החלת האפשרות Stylistic Sets>set 10 והוספת האפשרות set 9 תייצר שווא נח, דגש חזק וקמץ קטן

מֹ֑ר  שְׁ ֑יךָ וְהָגִ֑יתָ בּוֹ֑ יוֹמָ֑ם וָלַ֑יְלָה לְמַ֑עַן֑ תִּ ֑ה מִפִּ א־יָמ֑וּשׁ סֵפֶר֑ הַתּוֹרָ֑ה הַזֶּ ח לֹֽ
יל: ֽ כִּ שְׂ רָכֶ֑ךָ וְאָ֑ז תַּ צְלִ֑יחַ אֶת־דְּ י־אָ֑ז תַּ ת֑וּב בּ֑וֹ כִּ כָל־הַכָּ לַעֲשׂ֑וֹת כְּ

לסיכום
אם תתבוננו במדריך המלא, ייפתח בפניכם עולם חדש בו רמת הטיפול הטיפוגרפי באמצעות הגופן עצמו מאפשרת לנו להגיע לרמת 
דיוק נפלאה ונוחיות מקסימלית. ללא ספק, השילוב בין יכולות התוכנה לגופן הוא שילוב מנצח שאין שני לו, שהוסיף צבע ומשמעות 

חדשה לנוף הטיפוגרפי העברי.
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בקצרה: התחלת עבודה באינדיזיין

הסבר קצר זה נכתב עבור משתמשים המכירים את כלי התוכנה 
 )Master Page( ומונחים בסיסיים של תוכנת עימוד כמו דף־אב
סגנונות מלל ותו וכיוב'. המטרה - להסביר לכם באופן מאוד 

בסיסי וראשוני את שיטת העבודה באינדיזיין על־מנת שתוכלו 
להתחיל לעבוד. 

מונחים בהסבר זה:
Cmd = מקש ה־Command )תפוח( במקינטוש, או Ctrl בחלונות

קליק=לחיצה רגילה על העכבר )לחצן שמאלי בחלונות(

פתיחת מסמך חדש
בפתיחת מסמך חדש, הגדירו את גודל העבודה, מס' טורים 

בעמוד ואת השוליים המסמלים את מיקום המלל הרץ על פני 
העמוד. לאחר שהמסמך פתוח, ניתן לשנות נתונים אלו בדף־אב 

מתוך התפריט Layout )עימוד(.

למעשה, אין צורך ליצור תיבת מלל בדף־אב מאחר ואינדיזיין 
יוצרת תיבות מלל בעצמה כגודל השוליים שנקבעו מראש בעת 

הזרמת מלל אוטומטית.

כדאי ליצור תיבת מלל בדף־אב רק אם יש צורך לשנותה באופן 
גורף בכל העמודים )צבע, מסגרת, כניסות וכיוב'(, או כאשר יש 

בעמוד יותר מתיבת מלל אחת שזורמת לעמוד הבא.

Master page - דף־אב
בדף־אב תוכלו להניח את כל העצמים שיופיעו באופן קבוע 

לאורך כל עמודי המסמך כגון: כותרת רצה, לוגו, מספור 
אוטומטי וכיוב'. כל עצם המופיע בדף־אב יופיע גם בשאר 

העמודים. עצמים אלו בדרך כלל מופיעים מחוץ לשוליים של 
הטקסט הרץ.

כברירת מחדל, לא ניתן לבחור באופן רגיל את העצמים שנוצרו 
בדף־אב הן בעמודים עצמם והן בדפי־אב המבוססים זה על זה 

ועל־כן צריך לשחררם. כדי לעשות זאת לחצו על צירוף המקשים 
Shift+Cmd+קליק על העצם והוא ישוחרר. ניתן להשיב עצמים 

ששוחררו או שנמחקו באמצעות גרירת דף־אב רצוי על העמוד 
 Master Pages עצמו או באמצעות בחירה באחת מאפשרויות

.)Pages( מתוך תפריט הפנל עמודים

קביעת מספור אוטומטי
גשו לדף־אב, ציירו תיבת מלל, וודאו כי סמן המלל נמצא 
 Type>Insert Special :בתוך התיבה, ומתוך התפריט גשו ל
Character>Markers>Current Page Number )אות<הוסף תו 

מיוחד<סימנים<מספר עמוד נוכחי(. כעת תוכלו לראות את 
האות A שאינה הגליף עצמו אלא סימן מייצג של הוראת מספור 
אוטומטית האומרת למסמך "במקום הזה, בגופן הזה, בגודל הזה 

וכו', הצג את מספר העמוד על־פי הגדרות המספור שקבענו 
)כמובן שיש ברירת מחדל של מספור העמוד הראשון בספרה 

"1"(. תוכלו לתת לסימן זה )A( זו כל גופן, גודל, משקל וצבע 
שתרצו. כדי לראות את המספור אנא גשו לעמודים עצמם.

ייבוא מלל
תוכלו לייבא מלל על פי המתואר במדריך זה. בעת הזרמה 

אוטומטית של המלל אינדיזיין גם תיצור תיבות מלל וגם תוסיף 
עמודים בעצמה עד שהמלל ייגמר.

ייבוא מלל רב־לשוני

מספר מילים על מסמכי מלל לייבוא
אינדיזיין תומכת בייבוא מסמכי מלל ממקורות שונים. אם מעבד 
התמלילים שלכם מכיל מספר אפשרויות שמירה, כדאי לשמור 

את המסמך במבנה השומר על כמה שיותר תכונות מלל, כדי 
שבהמרה נקבל כמה שיותר מידע על המלל )כגון קובצי וורד 

בעלי סיומת doc איתם רצוי לעבוד, או קובצי RTF(. בייבוא מלל 
מסוג זה, אינדיזיין תשמור על הגדרות המלל השונות )כולל 

ייבוא הסגנונות קיימים(. בייבוא מסמכי מלל שאינם שמורים 
במבנה RTF, המלל ייאבד את הגדרותיו ואז כשנרצה למצוא 
גורם מפריד בין מלל עברי למלל אחר לא נוכל לעשות זאת. 

קובצי   בייבוא  בעייה  רואה  עדיין  אני  זה,  מסמך  כתיבת  לרגע  עד 
גרסת  ורק  אך  לייבא  וממליצה  ומעלה(   2007 אופיס  )גרסת   docx

doc )מבקשים מהלקוח לייצר קובץ בגרסה זו(.

בדוגמא הבאה, נתייחס לעברית כשפת המלל המוביל 
ולאנגלית כשפת המלל המשני )מומלץ להציג סימנים נסתרים 

.)Type>Show Hidden Characters

 )Paragraph Styles( סגנונות פסקה 
)Character Style( ותו

עבודה עם סגנונות מלל הכרחית באינדיזיין, בעיקר בטיפול 
במלל רב־לשוני. מלבד נוחות בעבודה, הם חוסכים זמן יקר 

ומגנים על המלל מפני שינויים. על־כן, לפני שנלמד לייבא מלל 
ולטפל בו, יהיה עליכם ליצור סגנון פסקה אחד לשפת המלל 

המוביל וסגנון תו אחד לשפת המלל המשני. שימו לב להקפיד 
על הגדרות המלל שפורטו בעמודים הקודמים. בדוגמא הבאה 
מלל ששפתו המובילה עברית ובתוכו מילים בודדות באנגלית. 

א. הכנת סגנון פסקה
 פתחו מסמך חדש, ציירו תיבת מלל ומלאו אותה במלל 
Type>Fill with Placeholder Text. באופן אוטומטי, אינדיזיין 

מאפיינת את הגדרות המלל על פי ההגדרות של הסגנון הבסיסי 
בו טיפלנו עד כה ולכן, כל הגדרות העברית של מלל זה הן 

תקינות. בחרו פסקה שלמה )כולל הסימן הנסתר של שבירת 
שורה ¶( ותנו למלל את המאפיינים הרצויים )גודל אות, יישור, 

ריווח וכיוב'(. בחלונית של הסגנונות, תוכלו לראות שמימין לשם 
הסגנון )במקרה זה Basic Paragraph( מופיע כעת הסימן +. סימן 

זה מופיע כאשר הגדרות המלל שונות מהגדרות הסגנון שנקבעו.

שינוי   מגדירים  כך  ואחר  סגנון  לתו  או  לפסקה  נותנים  אנו  כאשר 
מקומי  כלשהו )שלא מתוך הסגנון(, אינדיזיין תציג את סימן ה־+ מימין 
יוכל להתבצע  לשם הסגנון. איפוס המלל לקבלת הגדרות הסגנון 
רק באמצעות לחיצה על שם הסגנון בתוספת המקש Alt, גם בסגנונות פסקה 
וגם בסגנונות תו. אבל! תווים המוגדרים בסגנון תו, לא יושפעו מפעולה זו, כי 
סגנון תו חזק יותר מסגנון פסקה והדרך היחידה להסירו היא רק על־ידי בחירת 

."None" התווים המוגדרים, והקלקה על הסגנון

הציבו את סמן המלל בתוך הפסקה )אין צורך לבחור אותה(, 
גשו לחלונית Paragraph Styles )סגנונות פסקה( ומתוך התפריט 

.New Paragraph Style הנשלף בחרו באפשרות
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התבוננו בחלק התחתון של החלון, תחת "Style Settings" שם 
תוכלו לראות כל הגדרות הסגנון. נסו לשנות את "מבוסס על" מ־
]No Paragraph Style[, ל־Basic Paragraph ותראו שחלק מההגדרות 

נעלמות. הסיבה - ברגע שסגנון מתבסס על סגנון אחר, אתם 
תראו רק את ההגדרות שהשתנו ולא את ההגדרות המשותפות. 

כעת נשאלת השאלה. האם לבסס על הסגנון הבסיסי או לא? 

במשך שנים תמיד ביססתי הכל על הסגנון הבסיסי. ידעתי 
תמיד, שהסגנון הבסיסי שלי תקין, וגם אם לא, יכולתי לגשת 

אליו, לתקן אותו ולדעת שכל שאר הסגנונות המבוססים עליו, 
ישתנו בהתאמה. עניין זה עשוי ליצור בעייה בהעברת קבצים 

למחשבים אחרים בהם הסגנון הבסיסי מוגדר באופן שונה 
משלכם. כך, או כך, בבנייה חכמה של סגנונות המבוססים זה על 
זה, תמיד ניתן לבקש מהסגנון הראשון בשרשרת זו, להשען על 
הסגנון הבסיסי או לא ואז לבסס את השאר עליו. המלצתי: לא 

.No Paragraph Style לבסס את הסגנון על הסגנון הבסיסי אלא על

שם הסגנון

קיצור דרך

מבוסס על

שם הסגנון - רצוי שם המייצג במה הסגנון מטפל.
מבוסס על - אם ועל איזה סגנון הוא מבוסס. 

קיצור דרך - קיצור מקשים שעובד אך ורק באמצעות מקש 
קיצור כגון Command או Shift, ותוספת של מספר. את המספר 
יש לקבוע אך ורק מהמקלדת הנומרית ולא משורת המספרים 
העליונה. מי שרכש מקלדת מקוצרת לא יוכל להגדיר קיצורים, 

לכן לא מומלץ לרכוש כזו מקלדת.

סמנו את האפשרות Apply Style to Selection )החל סגנון על 
 "OK" תצוגה( ולחצו על( "Preview" ואת האפשרות )הבחירה

)אישור(.

ב. הכנת סגנון תו לאנגלית
באותה הפסקה עליה החלתם את סגנון הפסקה שיצרתם, כתבו 
מילה באנגלית )בין שני רווחים(. בחרו אותה, בחרו בגופן הרצוי, 
המשקל, ריווח אופטי )Kerning: Optical( הגודל, תוך הקפדה על 

תוספת השפה )English: USA( ובחירה בהגדרת כיוון משמאל 
 לימין )Left to Right(. בעוד המילה בחוּרה גשו לחלונית 

Character Styles )סגנונות תו( ומתוך התפריט הנשלף בחרו 

באפשרות New Character Style )סגנון תו חדש(, סמנו את 
האפשרות Apply Style to Selection )החל סגנון על הבחירה( ואת 

האפשרות "Preview" )תצוגה( ולחצו על "OK" )אישור(.

קראו באתר שלי את טיפ מס' 6, "שני פתרונות להכנת סגנונות תו  
באינדיזיין בעבודה עם מלל רב לשוני" בו תקבלו מידע חשוב ויעיל 

www.indesignme.co.il :בנושא הכנת סגנון תו לאנגלית

ההבדל בין סגנון פסקה לסגנון תו הוא שסגנון פסקה מטפל בכל  
הפסקה. כלומר, מ־Enter ועד ל־Enter הבא. אין צורך לבחור את כל 
הפסקה כדי להחיל סגנון פסקה )אלא אם רוצים להחיל אותו על 
מספר פסקאות(. סגנון תו מטפל בתווים בודדים )שיוצרים מילים( בגוף הפסקה 
נתוני  את  יותר  מאוחר  בשלב  תשנו  אם  גם  ההגדרות.  את  "מקבע"  ובעצם 
סגנון הפסקה, המילים שקיבלו סגנון תו לא ישתנו )למעט תכונות משותפות(. 
יוצרים הפרדה בין השפה המובילה )עברית( לשפה המשנית  כך בעצם, אנו 
)אנגלית(. ניתן ליצור סגנון תו שיכיל בתוכו רק Bold, או רק גודל. סגנון תו יורש 
את כל הגדרות הפסקה בה הוא נמצא )במקרה שלנו סגנון הפסקה שיצרנו( 
ומשנה רק את ההגדרות השונות שקבענו מבלי לפגוע בשאר ההגדרות ובזאת 
בעצם גדולתו. סגנון תו חזק יותר מסגנון פסקה וניתן להסירו אך ורק באמצעות 

לחיצה על None בחלונית הסגנון תו.

1. ייבוא מלל
הכינו קובץ וורד )בעל סיומת doc( בו יש מלל מעורב, עברית א. 

שפה מובילה ואנגלית משולבת בתוכו.

בחרו בפנל סגנונות פסקה את הסגנון Basic Paragraph ובפנל ב. 
.None סגנונות תו את הסגנון

בתפריט הראשי בחרו את הפקודה File>Place )קובץ<מקם(. ג. 
תיפתח תיבת שיחה בה תוכלו לבחור את קובץ המלל 

אותו תרצו לשלב במסמך שלכם ובתחתית החלון וודאו 
שהאפשרות Show Import Options מסומנת. בחרו את הקובץ 

."Open" ולחצו על

תיבת שיחה נוספת תיפתח ובה הגדרות שונות. וודאו כי ד. 
האפשרות "Use Typographer's Quotes" )השתמש במרכאות 

חכמות( אינה מסומנת. 

תחת Formatting יש שתי אפשרויות: הראשונה - הסרת כל ה. 
ההגדרות של המלל )ואז לא תראו הגדרות כמו בולד, שפה 

 אנגלית, קו תחתי וכו׳(, 
והשנייה, תמיר את המלל כפי שהוגדר בידי הלקוח )אפשרות 

מועדפות למלל ארוך(. לחצו על "OK" )אשר(.

אם המסמך אותו אתם מייבאים מכיל גופנים שאינם קיימים 
במערכת ההפעלה בה אתם עובדים, ייפתח חלון היציג את 
הגופנים החסרים ואת האפשרות להחליפם. בשלב ההמרה 
הנוכחי, לא כדאי להחליף את הגופנים )זאת משום שאינכם 

יודעים איזו שפה כל גופן מייצג(. לחצו על "OK" )אשר(. 
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)Placing Text( 2. הזרמת מלל
 Loaded Text( כעת, סמן העכבר הופך להיות לסמן טעון מלל

Icon(. את המלל ניתן לטעון ללא ייבוא, באמצעות בחירת תיבת 

המלל ולחיצה אחת על נקודת יציאת המלל )או נקודת הכניסה(. 
לאחר טעינת המלל ניתן להזרימו באופנים הבאים:

כשאנו טוענים מלל )בעת ייבואו או בלחיצה על נקודת יציאת המלל( 
ומקבלים את סמן המלל הטעון, ישנם מספר דברים שניתן לעשות 

בצירוף עם מקשים שונים:

על   הסמן  וגרירת  העכבר  עם  קליק  בעזרת  נעשית   - ידנית  זרימה 
העמוד ,

זרימה חצי אוטומטית - נעשית בעזרת לחיצה על Alt + גרירת הסמן  
על העמוד. המלל זורם ונשאר טעון,

זרימה אוטומטית מלאה - נעשית בעזרת לחיצה על Shift + קליק על  
העמוד במיקום הקרוב להגדרת שוליי המלל הרץ - המלל יזרום עד 

סופו. התוכנה תייצר תיבות מלל ועמודים חדשים עד תום המלל.

זרימה אוטומטית עד לעמוד האחרון בקובץ - נעשית בעזרת לחיצה  
על Alt+Shift + קליק על העמוד במיקום הקרוב להגדרת שוליי המלל 

הרץ – המלל יזרום עד לעמוד האחרון של הקובץ וייעצר שם.

ו/או מופיע  בורוד  לאחר הזרמת המלל קיבלתם מלל מסומן  אם 
משקלו  או  הגופן  סוג  כי  להזהיר  אינדיזיין  של  דרכה  זו  כריבועים, 
 Character( התו  לחלונית  תגשו  אם  ההפעלה.  במערכת  חסרים 
Palette( תוכלו לראות כי שם הגופן ו/או משקלו מוצגים בתוך סוגריים מרובעים.

לחצור על מקש ESC לביטול המלל הטעון

3. הגדרת המלל מחדש
השיטה להגדרת המלל מחדש היא ראשית להגדיר את כל מה 

ששונה מן הפסקה כולה באמצעות סגנון תו, ורק אחר כך לתת 
סגנון פסקה לכל הפסקה. בדרך זו אנו יוצרים הפרדה בין כל 

המלל בפסקה לבין מילים בודדות שנראות שונה )כמו אנגלית, 
שמן, נטוי וכיוב'(.

הרעיון הוא להבין מהו הגורם המבדיל )אחד או יותר( בין תו 
מסויים או כמה תווים )היוצרים מילה( לבין שאר הגדרות 

הפסקה, לחפשו ולתת לו סגנון תו. לדוגמא: אם בפסקה שלמה 
המלל מוגדר בגופן דויד רגיל בגודל 12, ובתוכו מילה המוגדרת 
בדויד שמן, גודל 12, אז הגורם המבדיל יהיה המשקל, במקרה 

זה - משקל שמן. כשאבצע חיפוש למשקל שמן, אינדיזיין 
תמצא רק את התווים שהוגדרו במשקל זה. 

כאשר מטפלים במלל רב־לשוני, ניתן להבחין שהגורם 
המבדיל הבולט ביותר הוא השפה בה התו מוגדר. אם תבחרו 

מילה באנגלית תוכלו לראות שהשפה המשוייכת אליה היא 
English: USA )עמ' 3 סעיף ב'(. אם נבצע חיפוש לשפה זו, התווים 

היחידים שייבחרו הם כל אותם התווים המוגדר בשפה זו. 

לא   הרץ,  למלל  והתאמתו  שהכנתם  לאנגלית  תו  שהסגנון  זכרו 
ולכן  רץ  מלל  שאינן  בפסקאות  האנגלית  למופע  יתאים  בהכרח 
ברב המקרים, חיפוש השפה אינו מספיק כגורם מבדיל ויש לבחור 

בהגדרות נוספות. דוגמא זו מדגימה הדגמה בסיסית מאוד.

הדרך הטובה והמהירה ביותר להגדרת המלל מחדש, היא 
בעזרת התכונה Find/Change )מצא/שנה( הנמצאת בתפריט תחת 

Edit )עריכה(. 

  Remove( בעת ייבוא מלל ניתן לבחור באפשרות הסרת עיצוב מלל
Styles and Formatting From Text and Tables( התגרום להסרת 

כל הגדרותיו והפיכתו למלל בעל הגדרה משותפת אחת מצב בו 
לא נוכל לבצע חיפוש והחלפה באמצעות הגדרות של מלל. 

חיפוש תווים בודדים )שפה משנית - אנגלית(
הציבו את סמן המלל בתחילת המלל בו יתבצע החיפוש.  א. 

מתוך התפריט בחרו ב: ...Edit>Find/Change )עריכה<חיפוש/
החלפה(. אם החלון שנפתח לא נראה כמו צילום המסך 

המצורף, לחצו על More Options )אפשרויות נוספות(. בדקו כי 
ליד האפשרות Search )חפש( כתוב Story )כתבה - החיפוש 

יתבצע רק בתיבה או בתיבות המלל המקושרות זו לזו(.

לאפשרויות חיפוש עיצוב לחצו כאן

לאפשרויות שינוי עיצוב לחצו כאן

 Find - בחלקו התחתון שלהש החלון שני מלבנים. העליון  
Format )חפש עיצוב( מייצג את הגורם אותו תרצו למצוא, 

ואילו התחתון Change Format )שנה עיצוב( מייצג את 
ההגדרה החדשה שתחליף את ההגדרות הקיימות.

לחצו בתוך הריבוע העליון שמעליו כתוב Find Format )חפש  ב. 
עיצוב( או על האייקון שמימינו. נפתח חלון ההגדרות הדומה 

בהגדרותיו לסגנון פסקה עם תוספת של אפשרות בחירת 
סגנונות הקיימים בקובץ )Style Options(. כאן ניתן להגדיר כל 

גורם מבדיל אותו רוצים למצוא אולם ברב המקרים המלל 
האנגלי יגיע עם הגדרת שפה שונה אותה כדאי לחפש.

לחצו על Advanced Character Formats - הגדרות תו  ג. 
מתקדמות)שם תוכלו לבחור בשפה שנבחרה לאנגלית(.

הגדרת שפת התו

בחרו בשפת התו המשני )של האנגלית או כל שפה אחרת( רק אם 
אכן בדקתם שהוא מוגדר בה וששאר המלל מוגדר בשפה שונה.

לאחר שסיימתם להגדיר, לחצו על "OK" )אישור( לחזרה 
לתפריט הקודם.
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 Change Format לחצו בתוך הריבוע התחתון שמעליו כתוב ד. 
)שנה עיצוב( או על האייקון שמימינו. נפתח חלון ההגדרות 

בו תקבעו מה תרצו לעשות עם מה שמצאתם. וודאו שבחלק 
השמאלי בחלון בחרתם ב־Style Options ואז מימין לחצו על 

Character Style )אפשרויות סגנון(, בחרו בסגנון התו שהכנתם 

לתווים באנגלית ולחצו על "OK" )אישור(.

בתום הגדרות החיפוש וההחלפה, לחצו על כפתור החיפוש  ה. 
)Find(, וודאו כי אכן נמצאו התווים הרצויים, לחצו על כפתור 

ההחלפה )Change( ווודאו שאכן המילה קיבלה את סגנון התו 
הרצוי ורק אז לחצו על Change All )שנה הכל(.

בשלב זה החלנו "סגנון תו" על כל התווים באנגלית. פעולה זו גורמת  
פסקה  בהגדרת  מתחילים  היינו  לו  התווים.  של  קבועה  להגדרה 
עברית, היינו עשויים לפגוע בהגדרות שניתנו לתווים בשפה האנגלית 

ואז לא היינו יכולים למצוא אותם ולהחליפם.

באותו האופן תוכלו להגדיר פסקאות שלמות באמצעות  ו. 
חזרה על הפעולות המתאורות בסעיפים א-ג, אולם הפעם 

חפשו את מאפייני הפסקה כולה )גופן, משקל, גודל וכו'( 
ובהגדרת ההחלפה לחצו על Paragraph Style )סגנון פסקה( 

ושם בחרו בסגנון שהכנתם לפסקאות בעברית.

לפעמים המלל יגיע אף הוא עם סגנונות פסקה ותו, כי גם בוורד 
יש סגנונות פסקה ותו ואינדיזיין תומכת בייבואן. במצב זה 

החיפוש ייעשה קל יותר כי יהיה ניתן לחפש גורם מפריד בתוך 
הסגנון שהגיע או לחפש את כל הסגנון ולהחליפו בסגנון שלכם.

לסיכום
פעולת "מצא/שנה" של InDesign, פותחת בפנינו אין ספור 

אפשרויות לטיפול במלל ומקלה עלינו בעבודה מול פסקאות 
שלמות או מילים שונות בתוך הפסקאות בין אם הן באנגלית 
או בין אם יש להן הגדרה שונה. בדוגמא זו הוצעה דרך אחת 
למציאה והחלפה של המלל, אולם ניתן לעשות זאת בדרכים 

נוספות. הדרך המתאימה תיבחר בהתאמה לקובץ הוורד 
שייבאתם רק לאחר שתבדקו מה הגיע עם המלל )כגון סגנונות 

פסקה, הגדרות תו שונות וכיוב'(. יצירת סגנונות מתאימים יחסוך 
זמן יקר.

דוגמאות לבעיות בעת טיפול במלל רב־
לשוני ופתרונן

בעת ייבוא מלל מעורב או הקלדתו ישירות לאינדיזיין, אתם 
עשויים להתקל במספר בעיות חוזרות. בדוגמאות הבאות תוכלו 

לזהות חלק מן הבעיות וללמוד כיצד לפתור אותן. הפתרון פשוט 
וגם ינחה אתכם בבעיות נוספות המושתתות על אותו הרעיון. 

עניין זה הוזכר בעמ' 2 בסעיף 4. 

ורק הגדרת כיוון ותחילו אותו   אם תכינו סגנון תו שיכיל בתוכו אך 
על תווים להם תרצו לשנות כיוון, ההגדרה תשמר גם אם תאפסו 
את סגנון הפסקה שהוחל על המלל )בעזרת Alt + לחיצה על סגנון 

הפסקה הרצוי(.

תוצאה רצוייהבעייה
2000-2003 

ערך מספרי גבוה מימין, וערך 
מספרי נמוך משמאל.

2003-2000

פתרון

בחרו את המקף ומתוך התפריט הנשלף של חלונית התו, גשו לכיוון 
דיאקריטים ותנו כיוון למקף "ימין-שמאל".

תוצאה רצוייהבעייה
השמות Dan ,Joe הם...השמות Joe, Dan הם...

פתרון

בחרו את הפסיק שבין המילים, ועשו בדיוק את אותה הפעולה בדוגמא 
הקודמת.

תוצאה רצוייהבעייה
)Mac OS X, )10.2.4-10.3 .10.3-10.2.4(מע( ,Mac OS X .מע

פתרון

בחרו את הפסיק ותנו לו כיוון מימין לשמאל. א. 
בחרו את המקף ותנו לו כיוון מימין לשמאל. ב. 

כדאי מאוד ליצור 2 סגנונות תו קבועים שיכילו בתוכן הגדרה אחת  
בלבד. סגנון אחד לכיוון אות מימין לשמאל, וסגנון שני לכיוון אות 
משמאל לימין. אפשר גם ליצור אותם כשאין אף מסמך פתוח ובכך 

לקבע אותן כהעדפות ברירת מחדל.
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טיפ לסיום:
כיצד לשמור על הגדרות העברית באופן קבוע בתוכנה?

אינדיזיין שומרת מידע על התוכנה, מאפייניה וברירות המחדל בשני קבצים: InDesign Default ו־InDesign Saved Data. קבצים אלו נוצרים 
ברגע שפותחים את התוכנה ומכילים את הגדרות ברירת המחדל של היצרן. כל הגדרה שתבצעו בתוכנה. באין מסמכים פתוחים יתקבלו 

כברירת מחדל עבור כל מסמך חדש שתצרו )זה כולל בחירה של סוג גופן, צבעים, סגנונות וכיוב'(. כך, תוכלו לקבוע הגדרות שונות 
שנוחות לכם ולא תצטרכו לדאוג כל פעם מחדש לסמן את כל ההגדרות שלמדתם בקובץ זה. אם תעשו זאת כשיש קובץ פתוח ההגדרות 

יישמרו לקובץ זה בלבד.
קבצים אלו עשויים להיפגם מסיבות שונות וכתוצאה מכך לגרום לשגיאות או להתנהגות לא רגילה של התוכנה. אם אתם חושדים 
שקבצים אלו פגומים, תוכלו לייצרם מחדש על־ידי יציאה מן התוכנה, הוצאתם מתוך התיק בו הם נמצאים והעברתם )או זריקתם( 

למקום אחר במחשב. עם הפעלת התוכנה, קבצים אלו ייווצרו מחדש וכך תוכלו לדעת בבירור אם הבעיה הייתה קשורה אליהם. 

לזריקת קובצי ההעדפות באופן אוטומטי יש לבצע את הפעולה הבאה:
מייד לאחר לחיצה לפתיחת התוכנה לחצו על שילוב המקשים הבא:

Command+Alt+Ctrl+Shift  Mac OS

Ctrl+Alt+Shift  Windows

יוצג חלון שישאל אתכם אם ברצונכם לזרוק את ההעדפות - אנא בחרו ב־Yes )כן(. במידה והחלון אינו מוצג סימן שלא לחצתם בזמן.

לאחר זריקת הקבצים, העדפות התוכנה יתאפסו ויופיעו כאילו והתקנתם את התוכנה בפעם הראשונה. מאחר ויש כל כך הרבה דברים 
שכדאי וצריך להגדיר בהעדפות התוכנה, מומלץ לישמור את הקבצים האלו במקום נוסף כדי לחסור את כל ההגדרות מחדש.

מיקום הקבצים במערכת ההפעלה:
מערכת 
מיקום התקייה בו הקובץ נמצאשם הקובץהפעלה

Mac OS X
InDesign DefaultsUsers: [User]>Library>Preferences>Adobe InDesign> InDesign>Version 10.0-ME

InDesign SavedDataUsers: [User]>Library>Cashes>Adobe InDesign>Version 10.0-ME

 Windows NT,
2000, XP

InDesign DefaultsDocuments and Settings>[User]>Local Settings> Application Data>Adobe>InDesign>Version 10.0-ME

InDesign SavedDataDocuments and Settings>[User]>Local Settings>Application Data>Adobe>InDesign>Version 10.0-ME>Caches

 Windows
Vista

InDesign DefaultsUsers>[User]>appdata>roaming>adobe>InDesign>Version 10.0-ME

InDesign SavedDataUsers>Admin>AppData>Local>Adobe>InDesign>Version 10.0-ME>Caches

Windows 7

InDesign DefaultsC:\Documents and Settings\[User Name]\AppData\Roaming\Adobe\InDesign\Version 10.0-ME]\en_US

InDesign SavedDataC:\Documents and Settings\[User Name]\AppData\Local\Adobe\InDesign\Version 10.0-ME\en_US\Cache

לאחר שסיימתם להגדיר את כל מה שכתוב לאורך מדריך זה )ואולי גם הוספתם הגדרות שנוחות לכם(, סגרו את התוכנה. א. 
גשו לתיקיות המתאימות לפי התיאור בטבלה ועל־פי מערכת ההפעלה שלכם והעתיקו את הקבצים למקום בטוח. ב. 

בכל פעם שנראה לכם שהתוכנה לא מתפקדת נכון, זרקו ראשית את ההעדפות באופן אוטומטי, ואם התוכנה חזרה לתפקוד רגיל,  ג. 
סגרו אותה והעתיקו את הקבצים המגובים חזרה למקומם. פעולה זו תחזיר את ההגדרות שקבעתם מראש.

אדובי אינה ממליצה להעתיק העדפות בין מחשבים. 

שלומית היימן
Shlomit Heymann

הדרכת אינדיזיין
InDesign Wizard
IDME@017.net.il

www.InDesignME.co.il
054-2135131
© כל הזכויות שמורות
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